<!DOCTYPE html>
<html lang="en-US" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://amplifiergso.com/xmlrpc.php" />

 

<title>FREE PIZZA 029: Juliet Furst &#8211; AMPLIFIER</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AMPLIFIER &raquo; Feed" href="http://amplifiergso.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AMPLIFIER &raquo; Comments Feed" href="http://amplifiergso.com/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-5-960x631.jpg"/><meta property="og:title" content="FREE PIZZA 029: Juliet Furst"/><meta property="og:url" content="http://amplifiergso.com/free-pizza-029-juliet-furst/"/><meta property="og:description" content=""/><link rel="alternate" type="application/rss+xml" title="AMPLIFIER &raquo; FREE PIZZA 029: Juliet Furst Comments Feed" href="http://amplifiergso.com/free-pizza-029-juliet-furst/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/amplifiergso.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://amplifiergso.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://amplifiergso.com/wp-content/plugins/wc-gallery/includes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://amplifiergso.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://amplifiergso.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://amplifiergso.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://amplifiergso.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://amplifiergso.com/wp-content/plugins/wp-review/assets/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-reset-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-wordpress-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-animation-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-magnific-popup-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-jquery-ui-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-flexslider-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-tooltipster-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-screen-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-fonts-css'  href='https://fonts.googleapis.com/css?family=Varela+Round%3A300%2C400%2C600%2C700%2C900%2C400italic%7CJosefin+Sans%3A300%2C400%2C600%2C700%2C900%2C400italic%7CLora%3A300%2C400%2C600%2C700%2C900%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-fontawesome-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-script-custom-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/templates/script-custom-css.php' type='text/css' media='all' />
<link rel='stylesheet' id='grandblog-script-responsive-css-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Varela+Round%3Aregular%2C%7CJosefin+Sans%3Aregular%2Citalic%2C700%2C%7CLora%3Aregular%2Citalic%2C700%2C900%2C400&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://amplifiergso.com/wp-content/themes/grandblog/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<script type='text/javascript' src='http://amplifiergso.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://amplifiergso.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://amplifiergso.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://amplifiergso.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FREE PIZZA 028: Andrea Woodard' href='http://amplifiergso.com/free-pizza-028-andrea-woodard/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://amplifiergso.com/free-pizza-029-juliet-furst/" />
<link rel='shortlink' href='http://amplifiergso.com/?p=7010' />
<link rel="alternate" type="application/json+oembed" href="http://amplifiergso.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famplifiergso.com%2Ffree-pizza-029-juliet-furst%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://amplifiergso.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famplifiergso.com%2Ffree-pizza-029-juliet-furst%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://amplifiergso.com/free-pizza-029-juliet-furst/" />
            <meta property="og:title" content="FREE PIZZA 029: Juliet Furst" />
            <meta property="og:description" content="http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-1.mp3" />
            <meta property="og:site_name" content="AMPLIFIER" />
            <meta property="og:image" content="http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-5.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-1.mp3" />
            <meta itemprop="image" content="http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-5.jpg" />
            

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if IE 7]>
<link rel="stylesheet" href="http://amplifiergso.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel="icon" href="http://amplifiergso.com/wp-content/uploads/2016/01/cropped-SITE-ICON-1-65x65.jpg" sizes="32x32" />
<link rel="icon" href="http://amplifiergso.com/wp-content/uploads/2016/01/cropped-SITE-ICON-1-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://amplifiergso.com/wp-content/uploads/2016/01/cropped-SITE-ICON-1-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://amplifiergso.com/wp-content/uploads/2016/01/cropped-SITE-ICON-1-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-7010 single-format-standard">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://amplifiergso.com/wp-content/themes/grandblog/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://amplifiergso.com/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value="slider"/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		    	<form role="search" method="get" name="searchform" id="searchform" action="http://amplifiergso.com//">
    	    <div>
    	    	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Search..."/>
    	    	<button>
    	        	<i class="fa fa-search"></i>
    	        </button>
    	    </div>
    	    <div id="autocomplete"></div>
    	</form>
    	    	
	    <div class="menu-top-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-1398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398"><a href="http://amplifiergso.com/home/">Home</a></li>
<li id="menu-item-4505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4505"><a href="http://amplifiergso.com/category/news/">NEWS</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4504"><a href="http://amplifiergso.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-4496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4496"><a href="http://amplifiergso.com/category/arts/">ARTS</a></li>
<li id="menu-item-4493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4493"><a href="http://amplifiergso.com/category/local-music/">MUSIC</a></li>
<li id="menu-item-4495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4495"><a href="http://amplifiergso.com/category/culture/">CULTURE</a></li>
<li id="menu-item-4513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4513"><a href="http://amplifiergso.com/category/staff/">STAFF</a></li>
<li id="menu-item-5403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5403"><a href="http://amplifiergso.com/category/bandwidth/"><strong>BANDWIDTH</strong></a></li>
<li id="menu-item-3539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3539"><a href="http://amplifiergso.com/category/press/">PRESS</a></li>
<li id="menu-item-3518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3518"><a href="http://amplifiergso.com/category/issues/">ISSUES</a></li>
<li id="menu-item-4070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4070"><a href="http://amplifiergso.com/events/">EVENTS</a></li>
<li id="menu-item-1142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1142"><a href="http://amplifiergreensboro.storenvy.com/">Store</a></li>
<li id="menu-item-1524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1524"><a href="http://amplifiergso.com/about-us/">ABOUT US</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140"><a href="http://amplifiergso.com/contact/">CONTACT</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="text-4" class="widget widget_text"><h2 class="widgettitle">ABOUT US</h2>
			<div class="textwidget"><img src="http://amplifiergso.com/wp-content/uploads/2016/01/Ampshow-19.jpg" alt="" style="margin-bottom:10px;">
<BR>
AMPLIFIER is a digital magazine based out of Greensboro, North Carolina. We specialize in the promotion of underground culture and provide an open outlet for artists, businesses and more to promote their talents that wouldn't be noticed otherwise.</div>
		</li>
<li id="grand_blog_instagram-4" class="widget Grand_Blog_Instagram"><h2 class="widgettitle"><span>INSTAGRAM</span></h2><ul class="flickr"><li><a target="_blank" href="https://www.instagram.com/p/BbMzcwFj-Dq/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/23421112_1922536717963647_2961427624728985600_n.jpg" width="75" height="75" alt="" /></a></li><li><a target="_blank" href="https://www.instagram.com/p/Ba4NLUIDVft/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/23101398_1946556652337892_1969613074994298880_n.jpg" width="75" height="75" alt="" /></a></li><li><a target="_blank" href="https://www.instagram.com/p/Bao0AThj-1e/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22710300_127818214589765_7895253043808043008_n.jpg" width="75" height="75" alt="" /></a></li><li><a target="_blank" href="https://www.instagram.com/p/Bab6jJWDOLy/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22582480_304601420021384_5046136494587117568_n.jpg" width="75" height="75" alt="" /></a></li><li><a target="_blank" href="https://www.instagram.com/p/BaUZ069D5E9/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22580187_1883028878691630_3300595870629625856_n.jpg" width="75" height="75" alt="" /></a></li><li><a target="_blank" href="https://www.instagram.com/p/BaJudPgjPXi/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c134.0.811.811/22430055_819189028262146_5361696791320330240_n.jpg" width="75" height="75" alt="" /></a></li><li><a target="_blank" href="https://www.instagram.com/p/BaHWOKvDBGx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c180.0.720.720/22344349_120825008608664_7895873572093034496_n.jpg" width="75" height="75" alt="" /></a></li><li><a target="_blank" href="https://www.instagram.com/p/BaElX0RDyYd/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e15/c157.0.405.405/22344255_1928341374099329_3405866966458564608_n.jpg" width="75" height="75" alt="" /></a></li><li><a target="_blank" href="https://www.instagram.com/p/BaCIcCYDpL7/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22280209_124707011527433_2309148334440316928_n.jpg" width="75" height="75" alt="" /></a></li></ul><br class="clear"/></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">
<!-- End top bar -->

<div class="top_bar">

		<div id="menu_wrapper">
		<div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a  href="https://www.facebook.com/amplifiergso/"><i class="fa fa-facebook"></i></a></li>
    	    	    	<li class="twitter"><a  href="http://twitter.com/amplifiergso"><i class="fa fa-twitter"></i></a></li>
    	    	    	    	<li class="youtube"><a  title="Youtube" href="https://www.youtube.com/channel/UC965rqIU620CvFC10YEA71Q"><i class="fa fa-youtube"></i></a></li>
    	    	    	    	    	    	    	                <li class="instagram"><a  title="Instagram" href="http://instagram.com/amplifiergso"><i class="fa fa-instagram"></i></a></li>
                    </ul>
</div>		
			        <div id="nav_wrapper">
	        	<div class="nav_wrapper_inner">
	        		<div id="menu_border_wrapper">
	        			<div class="menu-site-menu-container"><ul id="main_menu" class="nav"><li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474"><a href="http://amplifiergso.com/category/news/">NEWS</a></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2248"><a href="http://amplifiergso.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-1134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1134"><a href="http://amplifiergso.com/category/arts/">ARTS</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1402"><a href="http://amplifiergso.com/category/local-music/">MUSIC</a></li>
<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="http://amplifiergso.com/category/culture/">CULTURE</a></li>
<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-1383"><a href="http://amplifiergso.com/staff/">STAFF</a>
<ul  class="sub-menu">
	<li id="menu-item-3475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3475"><a href="http://amplifiergso.com/category/staff/asheville/">Asheville</a></li>
	<li id="menu-item-5863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5863"><a href="http://amplifiergso.com/category/staff/atlanta/">Atlanta</a></li>
	<li id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="http://amplifiergso.com/category/staff/boone/">Boone</a></li>
	<li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="http://amplifiergso.com/category/staff/charlotte/">Charlotte</a></li>
	<li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="http://amplifiergso.com/category/staff/greensboro/">Greensboro</a></li>
	<li id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="http://amplifiergso.com/category/staff/raleigh/">Raleigh</a></li>
	<li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="http://amplifiergso.com/category/staff/wilmington/">Wilmington</a></li>
	<li id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="http://amplifiergso.com/category/staff/pennsylvania/">PENNSYLVANIA</a></li>
	<li id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="http://amplifiergso.com/category/staff/china/">China</a></li>
</ul>
</li>
<li id="menu-item-6091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-6091"><a href="http://amplifiergso.com/category/podcast/"><B>PODCASTS</B></a>
<ul  class="sub-menu">
	<li id="menu-item-5433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5433"><a href="http://amplifiergso.com/category/bandwidth/">BANDWIDTH</a></li>
	<li id="menu-item-6090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6090"><a href="http://amplifiergso.com/category/free-pizza/">FREE PIZZA</a></li>
</ul>
</li>
</ul></div>	        		</div>
	        	</div>
	        </div>
	        <!-- End main nav -->
                
        <!-- Begin right corner buttons -->
    	<div id="logo_right_button">
    					<div class="post_share_wrapper">
				<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
			</div>
						
			<!-- Begin search icon -->
			<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
			<!-- End side menu -->
    	
	    	<!-- Begin search icon -->
			<a href="javascript:;" id="mobile_nav_icon"></a>
			<!-- End side menu -->
			
    	</div>
    	<!-- End right corner buttons -->
        </div>
    	</div>
    </div>
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
        <div id="logo_normal" class="logo_container">
        <div class="logo_align">
	        <a id="custom_logo" class="logo_wrapper default" href="http://amplifiergso.com/">
	        		    		<img src="http://amplifiergso.com/wp-content/uploads/2016/02/AMP7.jpg" alt="" width="252" height="108"/>
	    			        </a>
        </div>
    </div>
        <!-- End logo -->
</div>
<div id="page_caption" class="hasbg parallax  ">

			<div id="bg_regular" style="background-image:url(http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-5.jpg);"></div>
			<div id="bg_blurred" style="background-image:url(http://amplifiergso.com/wp-admin/admin-ajax.php?action=grandblog_blurred&src=http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-5.jpg);"></div>
	</div>


<!-- Begin content -->
<div id="page_content_wrapper" class="hasbg ">
<div class="post_header">
	<div class="post_header_title">
	 		 	<div class="post_info_cat">
	 		<span>
	 	    	 	        <a href="http://amplifiergso.com/category/free-pizza/">FREE PIZZA</a>
	 	    	 	        &nbsp;/
	 	    	 	        <a href="http://amplifiergso.com/category/podcast/">PODCASTS</a>
	 	    	 		</span>
	 	</div>
	 		   	<h5>FREE PIZZA 029: Juliet Furst</h5>
	   	<hr class="title_break">
	   	<div class="post_detail post_date">
	   		<span class="post_info_date">
	   			<span>
	    				Posted On November 7, 2017	   			</span>
	   		</span>
	   	</div>
	</div>
</div>

<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-7010" class="post-7010 post type-post status-publish format-standard has-post-thumbnail hentry category-free-pizza category-podcast">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    	
		    <div class="post_header single">
				
				<p><a href="https://www.julietfurst.com/" rel="noopener" target="_blank">Juliet Furst</a> is a Greensboro-based artist and illustrator whose work encompasses lines, shapes and patterns. In this episode, she tells us about her upbringing in a creative household, life in school and her plans for the future.</p>
<p><strong>Host</strong>: Daniel White<br />
<strong>Photo</strong>: Daniel White<br />
<strong>Music</strong>: Jacob Beeson and Daniel White<br />
<strong>Audio</strong>: Jacob Beeson<br />
<strong>Producer</strong>: Jen Hasty<br />
&nbsp;</p>
<div class="powerpress_player" id="powerpress_player_3128"><audio class="wp-audio-shortcode" id="audio-7010-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-1.mp3?_=2" /><a href="http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-1.mp3">http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-1.mp3</a></audio></div><!--powerpress_player-->				    
			</div>
		    <hr/>
		    			
			<div id="post_share_text" class="post_share_text"><i class="fa fa-share-alt"></i>Share</div>
			<hr/>
			<br class="clear"/><br/>
			
						<div id="about_the_author">
			    <div class="gravatar"><img src="http://amplifiergso.com/wp-content/uploads/2017/03/IMG_1244-300x300.jpg" width="200" height="200" alt="Free Pizza" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo" /></div>
			    <div class="author_detail">
			     	<div class="author_content">
			     		<div class="author_label">Author</div>
			     		<h4>Free Pizza</h4>
			     		A platform for creatives.			     	</div>
			    </div>
			    <br class="clear"/>
			</div>
						
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->

<div class="fullwidth_comment_wrapper sidebar">
	<h3 class="textcenter">Leave A Reply</span></h3><hr class="title_break slider"><br class="clear"/>
  




 

<div id="respond">
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/free-pizza-029-juliet-furst/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://amplifiergso.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div>
			
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="text-6" class="widget widget_text"><h2 class="widgettitle">ABOUT US</h2>
			<div class="textwidget"><img src="http://amplifiergso.com/wp-content/uploads/2016/01/Ampshow-19.jpg" alt="" style="margin-bottom:10px;">
<BR>
AMPLIFIER is a digital magazine based out of Greensboro, North Carolina. We specialize in the promotion of underground culture and provide an open outlet to for artists, businesses and more to promote their talents that wouldn't be noticed otherwise.</div>
		</li>
<li id="mc4wp_form_widget-6" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">SUBSCRIBE</h2>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-3526" method="post" data-id="3526" data-name="SUBSCRIBE" ><div class="mc4wp-form-fields"><p><input type="email" name="EMAIL" placeholder="Your email address" required="">
</p>

<p><input type="submit" value="Sign up" />
</p>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1510071623" /><input type="hidden" name="_mc4wp_form_id" value="3526" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
<li id="fbw_id-6" class="widget widget_fbw_id"><h2 class="widgettitle">LIKE US ON FACEBOOK</h2>
<div class="fb_loader" style="text-align: center !important;"><img src="http://amplifiergso.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/amplifiergso/" data-width="292" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></li>
        <!-- A WordPress plugin developed by Milap Patel -->
    		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

<br class="clear"/>

</div>

<div id="post_info_bar">
	<div id="post_indicator"></div>
	<div class="standard_wrapper">
				<div class="post_info_thumb"><img src="http://amplifiergso.com/wp-content/uploads/2017/11/Juliet-5-150x150.jpg" alt="" class=""/></div>
				<div class="post_info">
			<div class="post_info_label">You are reading</div>
			<div class="post_info_title"><h6>FREE PIZZA 029: Juliet Furst</h6></div>
		</div>
		
		<a id="post_info_share" href="javascript:;"><i class="fa fa-share-alt"></i>Share</a>
		<a id="post_info_comment" href="#comments"><i class="fa fa-comment"></i>No Comment</a>
	</div>
</div>

<br class="clear"/>
<div id="footer_photostream" class="footer_photostream_wrapper ri-grid ri-grid-size-3">
	<h2 class="widgettitle photostream">
					<i class="fa fa-instagram marginright"></i>amplifiergso			</h2>
	<ul>
					<li><a target="_blank" href="https://www.instagram.com/p/BbMzcwFj-Dq/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/23421112_1922536717963647_2961427624728985600_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/Ba4NLUIDVft/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/23101398_1946556652337892_1969613074994298880_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/Bao0AThj-1e/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22710300_127818214589765_7895253043808043008_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/Bab6jJWDOLy/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22582480_304601420021384_5046136494587117568_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BaUZ069D5E9/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22580187_1883028878691630_3300595870629625856_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BaJudPgjPXi/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c134.0.811.811/22430055_819189028262146_5361696791320330240_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BaHWOKvDBGx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c180.0.720.720/22344349_120825008608664_7895873572093034496_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BaElX0RDyYd/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e15/c157.0.405.405/22344255_1928341374099329_3405866966458564608_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BaCIcCYDpL7/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22280209_124707011527433_2309148334440316928_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZ1cIrcjRkB/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22280375_561672477336552_1542862199591010304_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZwLtOvjSNP/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22157287_2030159273881853_126326202334969856_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZrvm3eDAvN/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22071185_340039273090221_8970972970830790656_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZjJA0rjez-/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22069496_122568121778177_4277670002410127360_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZg5KRrD2Fl/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22069761_1349629595159166_2296137925017993216_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZeKh6djU_C/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/21984885_865936630236244_7357516446789795840_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZT6JBfj2OV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/21827462_382516325501083_8145561852328280064_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZRTqxQDqOx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/21820324_835715603272880_1650461206349086720_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZOkaOMjXYm/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c0.0.1079.1079/21820519_1668902196475602_7136540306396151808_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BZMIbUZni-q/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c185.0.709.709/21826950_1827767974200016_1876276512164937728_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BY6KMcbjtk4/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c185.0.709.709/21568884_431413150586530_4789197326008713216_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BY4XKNqDYH8/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/21569069_165708513980382_353193483080564736_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BY3zRcID7e8/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c136.0.807.807/21435646_1458286524225172_6452068342143385600_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BY3s-8qj_mL/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/21480016_510687189272847_9192885375440257024_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BY3GoVXjvmk/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/21435460_232583107269091_325385270646013952_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BY18bR8D872/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c181.0.718.718/21435326_269365376911449_9050110053951995904_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BY12C_AjL-A/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/21433676_1837229919922923_5359915655497777152_n.jpg" alt="" /></a></li>
					<li><a target="_blank" href="https://www.instagram.com/p/BY1usKKjfRG/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/21480106_1950246478581316_2331385634989539328_n.jpg" alt="" /></a></li>
			</ul>
</div>

<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/amplifiergso/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/amplifiergso"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UC965rqIU620CvFC10YEA71Q"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/amplifiergso"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">© AMPLIFIER 2016</div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
		<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
	<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://amplifiergso.com/free-pizza-029-juliet-furst/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://amplifiergso.com/free-pizza-029-juliet-furst/&url=http://amplifiergso.com/free-pizza-029-juliet-furst/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Famplifiergso.com%2Ffree-pizza-029-juliet-furst%2F&media=http%3A%2F%2Famplifiergso.com%2Fwp-content%2Fuploads%2F2017%2F11%2FJuliet-5.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://amplifiergso.com/free-pizza-029-juliet-furst/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:someone@example.com?Subject=FREE PIZZA 029: Juliet Furst&amp;Body=http://amplifiergso.com/free-pizza-029-juliet-furst/"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
	</div>



<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='mediaelement-css'  href='http://amplifiergso.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://amplifiergso.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://amplifiergso.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"662888044.3a81a9f.efe2a48774af4086bdf8b93dbbfd89ee"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/amplifiergso.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/plugins/wp-review/assets/js/main.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/waypoints.min.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/jquery.isotope.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/custom.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/plugins/powerpress/player.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amplifiergso.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/modernizr.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/js/jquery.gridrotator.js'></script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/themes/grandblog/templates/script-gridrotator.php?grid=footer_photostream&#038;rows=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://amplifiergso.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
</body>
</html>
